CRITICALCVSS 9.8EPSS 1.6%
CVE-2023-25691
Apache Airflow Google Provider Improper Input Validation vulnerability
Summary
Improper Input Validation vulnerability in the Apache Airflow Google Provider. This issue affects Apache Airflow Google Provider versions before 8.10.0.
Affected packages
| Ecosystem | Package | Affected versions | Fixed versions |
|---|---|---|---|
| PyPI | apache-airflow-providers-google | — | 8.10.0 |
Remediation: Upgrade to 8.10.0 or later.
References
Includes data from the GitHub Advisory Database, licensed under CC-BY 4.0.
CVE® is a registered trademark of The MITRE Corporation. CVE content reproduced under the CVE Terms of Use; copyright designation © MITRE.
EPSS scores provided by the FIRST.org Exploit Prediction Scoring System.