CRITICALCVSS 9.8EPSS 2.0%
CVE-2023-25696
Apache Airflow Hive Provider Improper Input Validation vulnerability
Summary
Improper Input Validation vulnerability in the Apache Airflow Hive Provider. This issue affects Apache Airflow Hive Provider versions before 5.1.3.
Affected packages
| Ecosystem | Package | Affected versions | Fixed versions |
|---|---|---|---|
| PyPI | apache-airflow-providers-apache-hive | — | 5.1.3 |
Remediation: Upgrade to 5.1.3 or later.
References
Includes data from the GitHub Advisory Database, licensed under CC-BY 4.0.
CVE® is a registered trademark of The MITRE Corporation. CVE content reproduced under the CVE Terms of Use; copyright designation © MITRE.
EPSS scores provided by the FIRST.org Exploit Prediction Scoring System.