CRITICALCVSS 9.8EPSS 2.8%
CVE-2023-28706
Apache Airflow Hive Provider vulnerable to code injection
Summary
Apache Software Foundation's Apache Airflow Hive Provider before 6.0.0 is vulnerable to improper control of generation of code.
Affected packages
| Ecosystem | Package | Affected versions | Fixed versions |
|---|---|---|---|
| PyPI | apache-airflow-providers-apache-hive | — | 6.0.0 |
Remediation: Upgrade to 6.0.0 or later.
References
Includes data from the GitHub Advisory Database, licensed under CC-BY 4.0.
CVE® is a registered trademark of The MITRE Corporation. CVE content reproduced under the CVE Terms of Use; copyright designation © MITRE.
EPSS scores provided by the FIRST.org Exploit Prediction Scoring System.