A AegiFlow
HIGHCVSS 8.7EPSS 0.4%

CVE-2026-61439

CVE-2026-61439 updated by NVD

Published
2026-10-07
Modified
2026-10-27
EPSS percentile
35%
Sources
github-advisory, nvd

Summary

PraisonAI versions before 4.6.78 contain a prompt injection defense misconfiguration where the block threshold defaults to CRITICAL severity, allowing HIGH-level threats to pass through unblocked. Attackers can submit single-vector prompt injection attacks such as instruction overrides or financial manipulation that trigger HIGH severity detection but are logged without blocking, enabling system prompt extraction and unauthorized tool invocations.

Affected packages

EcosystemPackageAffected versionsFixed versions
PyPIPraisonAI—4.6.78

Remediation: Upgrade to 4.6.78 or later.

References

Includes data from the GitHub Advisory Database, licensed under CC-BY 4.0.

Includes data from the National Vulnerability Database (NIST). NVD data is in the public domain; this page is not endorsed by NIST.

CVE® is a registered trademark of The MITRE Corporation. CVE content reproduced under the CVE Terms of Use; copyright designation © MITRE.

EPSS scores provided by the FIRST.org Exploit Prediction Scoring System.