LOWCVSS 3.8EPSS 0.3%
CVE-2026-8823
Mattermost has an Incorrect Authorization issue
Summary
Mattermost versions 11.7.x <= 11.7.0, 10.11.x <= 10.11.17 fail to validate bot targets when demoting users to guests which allows a lower-privileged administrator to degrade arbitrary bot accounts via the standard demote-user API.. Mattermost Advisory ID: MMSA-2026-00669
Affected packages
| Ecosystem | Package | Affected versions | Fixed versions |
|---|---|---|---|
| Go | github.com/mattermost/mattermost-server | — | 11.7.1, 10.11.18 |
| Go | github.com/mattermost/mattermost/server/v8 | — | 8.0.0-20260518160100-9bd77d3fc4d2 |
Remediation: Upgrade to 11.7.1 or later.
References
Includes data from the GitHub Advisory Database, licensed under CC-BY 4.0.
CVE® is a registered trademark of The MITRE Corporation. CVE content reproduced under the CVE Terms of Use; copyright designation © MITRE.
EPSS scores provided by the FIRST.org Exploit Prediction Scoring System.